Kritická chyba v Internet Exploreru

Patříte mezi uživatele Internet Exploreru? V tom případě pro vás nemáme dobrou zprávu. Americká softwarová společnost Microsoft vydala varování, v němž upozorňuje na vážnou bezpečnostní chybu ve svém prohlížeči Internet Explorer.

Odhalená chyba je extrémně kritická a představuje bezpečnostní zranitelnost, kterou lze zneužít k plné kompromitaci počítače uživatele. Tato zranitelnost je zapříčiněna tím, že lze zneužít chyby při zpracování „<img>“ polí. Ke zneužití slouží speciálně připravená webová stránka, která je útočníkem publikována v internetu a ke které následně přistoupí potencionální oběť. Uživatel nemá šanci útok zpozorovat. Následné úspěšné zneužití počítače útočníkovi umožní, aby na počítač oběti instaloval a spustil programy dle své potřeby, tím počítač může kompletně ovládnout. Zranitelnost  webového prohlížeče byla nahlášena na platformě Windows XP a vyšší. V současnosti je dále potvrzeno, že Microsoft Internet Explorer je zranitelný od verze 6.x výše (tedy až po současnou verzi 9.x).

Doporučení odborníků je jediné – do vyřešení problému používat jiný internetový prohlížeč.

Edit: 21.9.2012
Microsoft oznámil, že problém vyřešil a že „záplata“ bude uvolněna v pátek 21.9.2012. Většině uživatelů operačního systému Windows bude záplata instalovaná formou automatické aktualizace.

Jeden komentář u “Kritická chyba v Internet Exploreru”

  1. Ohnivá liška

    Nepoužívat IE – to je jasná věc! Asi před 5 lety mi kamarád ukázal Firefox a už bych neměnil. Má spoustu doplňků a různých vychytávek, navíc jsem nikdy nešlyšel, že by měl bezpečnostní problém jako IE, u kterého to slyšíme až nehezky často.

Napsat komentář